Results 1 to 8 of 8

Thread: Windows 8.1 - EA Start OK Button Problem

  1. #1
    Formerly I used Windows XP notebook, everything is smooth.
    I just bought a new Windows 8.1 notebook ASUS K401LB. I put in TickMill demonion on the new notebook and recompile my EA. As soon as I connected my EA#12288;on a chart, I press the OK button but no result. I have to continue pressing nearly approximately 1 minute then the EA start.
    Please help me resolve this problem. #12288;

  2. #2
    Quote Originally Posted by ;
    quote The problem you have is your screen is set into the wrong size, the MT4 platform only works on Smaller or 100%. Go into your screen settings on your laptop ( your default setting is likely Larger - 150% ) and reset it, this is a problem MT4 has needed for a long moment. In the event that you needed a touch display it possibly might have worked by pressing OK however you can see your buttons are not set correctly on your own screenshot.
    hi cja, Thank you very much.
    I checked my screen setting as shown in the following screenshot, the default is 1920x1080, I switch to others, the buttons place still seem exactly the same, and the problem still remain. I am able to click all the progr, the one problem is it take a while to reply.

  3. #3
    Quote Originally Posted by ;
    quote hello, Thank you very much. I assessed my screen setting as shown in the following screenshot, the default option is 1920x1080, I switch to others, the buttons place still look exactly the same, and the issue still remain. I can click all the progr, the one issue is it take a while to reply. picture
    It was not the Resolution settings that needed to be changed it is the text dimensions that needs to be altered.
    Right click on the background click Personalise/Display and a window like my screenshot should look or an choice to modify the text size.

  4. #4
    Quote Originally Posted by ;
    quote It wasn't the Resolution settings which needed to be changed it is the text size that needs to be altered. Right click on the desktop click Personalise/Display and also a window just like my screenshot should appear or an option to change the text size. picture
    Hello cja, Thank you very much for your help.
    I change the setting since your advice, the issue resolved, excellent.
    Thank you.

    The issue of new high resolution computer is that the wording too small for 60 years old guy. Any chance to increase the size?

  5. #5
    Quote Originally Posted by ;
    quote Hello, Thank you very much for your help. I change the setting since your information, the problem resolved, excellent. Thank you. The problem of new high resolution computer is that the wording too small for 60 years old man. Any chance to increase the size? image
    Windows 7 and 8.1 has a built-in Magnifier however you may need to turn it on but you could first attempt to see if it's triggered, hold down the Windows Symbol key and click on the symbol to make the window bigger or - key to make it smaller. The magnifier also has a couple of display options that you may check out.

  6. #6
    Quote Originally Posted by ;
    quote Windows 7 and 8.1 has a built in Magnifier however you might want to turn it on but you may first attempt to find out if it's activated, hold down the Windows Symbol key and click the symbol to make the window larger or - key to make it smaller. The magnifier also has a couple of screen options which you may check out.
    Hi cja, Thank you very much.
    Outstanding tool!

  7. #7
    Quote Originally Posted by ;
    The problem of new high resolution computer is the wording too little for 60 years old man. Any opportunity to increase the size?
    This is only one of MT4's shortcomings.

    You can fix the little text size by using an external manifest file. It requires a registry edit, which isn't especially complex but a few folks have an aversion for it.

    More info here

  8. #8
    Quote Originally Posted by ;
    Previously I used Windows XP notebook, everything is smooth. I just purchased a new Windows 8.1 notebook ASUS K401LB. I put in TickMill demonion on the new notebook and recompile my EA. As soon as I connected my EA#12288;onto a chart, I press on the OK button but no result. I have to keep on pressing nearly about 1 minute then the EA begin. Please help me solve this issue. #12288; image
    The issue you have is that your display is set to the incorrect dimensions, the MT4 platform just functions on Smaller or 100%. Go into your screen settings on your notebook ( your default preference is probably Larger - 150 percent ) and reset it, this can be an issue MT4 has had for a long time. If you had a touch screen it perhaps might have functioned by pressing OK but you can view your buttons aren't set correctly in your own screenshot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •